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WORD PROCESSING

Word Processing Jargon & Typographic Conventions

Introduction

The purpose of this document is to illustrate some basic terms and concepts associated with word processing.  Use the Page-Down or Down-Arrow keys on the keyboard to scroll down through this document as you read it.

NB
The central aim here, rather than to explain how to do things is to define the terms and conventions that are generally associated with word processing, and to specifically relate that to Word for Windows!  On the way, however, some Word techniques will be covered as well.

Note that the wide left margin in this document is used to highlight and illustrate the major concepts introduced in each paragraph.  This is designed to make scan reading, and later reference to this document, more convenient.

IMPORTANT....

Before going any further, you need to set up Word so that it displays this document in an appropriate way so that you can better understand what it is trying to teach you!
Setting the
Paper Size

· First we have to set the Paper Size ... select File > Page Setup from the menu and, in the Page Setup dialogue box, choose the Paper Size card ... make sure that the paper size is set to “A4 210 x 297 mm” and the Orientation to Portrait ... then click OK to close the Page Setup dialogue box.
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Show/Hide

· Next, ensure that the Show/Hide button (illustrated at left and located at the top-right of the screen) has been switched on (or “depressed”) ... to do that, simply click on it with the mouse until it turns light-grey and appears to be pressed in ... this ensures that all invisible characters (like spaces, tabs, etc) are displayed by some kind of mark in the document ... note that these marks are never printed!
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Page Layout View

· Next, ensure that the Page Layout View button (illustrated at left and located in the bottom-left corner of the screen) is also depressed ... this displays the document exactly as it would be printed and therefore better illustrates the points I want to make!
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Zoom Control

· Finally, go back to the top right corner and use the Zoom Control button (illustrated at left) to set the zoom scale to “Page Width” ... do that by clicking the down arrow (illustrated) and then selecting (or clicking) the Page Width option ... you should now be able to see the edges of the page on either side of the screen with the text appearing exactly as it would on the printed page.

Margins and Page Setup

Margins

The first concept that you need to grasp is the idea that you can control the amount of white space around the edge of the page.  These are referred to as the margins of the document.  In general, the text that you have in your document is kept within the margins of the page.  The exception to that rule is page numbers and running headers and footers, which are generally positioned outside the margins.  (A running header is a heading that appears at the top of every page in a document.  A running footer is the same, but appears at the bottom of the page.)  You can also place text (and graphics) into what is known as a frame (simply a rectangular box) and position that outside the margin.  That is how the left margin headings and illustrations have been set up in this document ... if you click on any one of those margin notes, you will see the thick grey box that encloses it and an anchor symbol that shows where that frame is attached to the text.

Frames

Running
Headers / Footers

To illustrate this concept, click File > Page Setup… and note that this present document is set up with the following margins:

Top
2 cm
Bottom
2.5 cm
Left
6 cm
Right
2 cm

Ruler

You can check that easily by examining the horizontal and vertical rulers.  The horizontal ruler is illustrated below:
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The ruler extends the full width of the piece of paper which, in this case, is 21 cm.  The zero position is shown at the left margin (or the left side of the band of text on the page).  In this case, the band of text is 13 cm wide (that is, width=21-6-2).  You’ll discover that you can change the margins simply by “dragging” the left and right margin symbols, but that will come later!
Columns

Sections

Apart from setting up margins, the other general layout control that you can set up is to have the text arranged into columns.  These are arranged automatically within the document margins.  You can specify the number of columns that you want, the spacing between the columns, whether the columns are all to be the same width or varying widths, and you can even request to have a vertical line drawn between columns as in a newsletter.

Generally, when you instruct Word to arrange your text into columns, it does so for your whole document.  If you want columns in only part of the document, then you have to divide it up into sections as is the case with this document.

If you want to experiment with columns, then click on any part of the text in this section of the document, and then select Format > Columns and try some of the options in the Columns dialogue box.

Paragraphs

Paragraph Formatting

What precisely is a Paragraph?

In publishing and word processing systems generally, the most useful and powerful concept is the notion of a paragraph.  In practical terms, a paragraph is a group of words or sentences that are strung together and terminated by an end-of-paragraph mark (which is created simply by pressing the Enter key on the keyboard).  A paragraph can therefore be used as a heading, a paragraph in the normal sense of the word, a caption for a figure or diagram, or as a single entry in a table.  In each of these cases, there are various ways that you can control the appearance of a paragraph in order to affect the overall appearance of your document.  This is generally referred to as paragraph formatting.  We are going to explore some of these options in the next few paragraphs.

Paragraph Justification
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The most basic way that you can change the appearance (or format) of a paragraph is to set its justification.  This paragraph is currently fully-justified, meaning that both the left and right edges are straight and each line of text is padded out with extra space where necessary in order to fill the whole line.  Click on any part of this paragraph, and use each of the justification buttons (found in the toolbar & illustrated in the margin) to change the justification of this paragraph and observe the effect.  We tend to use centre justification for major headings, and right justification for addresses and dates in letters.  The choice between left-justification (right edge “jagged”) and full-justification for normal paragraphs is entirely a matter of taste!

Space between
Paragraphs

We can also control the vertical spacing between paragraphs by setting the space before and after them.  For example, each paragraph in this document has a 12 point space after it, while headings also have a 12 point space above them.  The actual space between any two paragraphs is the sum of the space after the first and before the second.  (By the way, a point is a typographic measurement used in printing, and is defined by the expression 72 points = 1 inch ... since old typewriters used to print 6 lines to an inch, a single “line” is generally taken to be 12 points.)  To experiment with paragraph spacing, move the text cursor into any paragraph and select Format > Paragraph and change the space before and after that paragraph so that you can see the effect.

Line Spacing

You can also change the line spacing within a paragraph.  This paragraph is set with 1.5 line spacing in order to illustrate the effect.  Again, you can experiment with line spacing by selecting Format > Paragraph and trying the different settings.

Indents

The buttons illustrated below can be used for indenting ...
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Another useful tool in word processing is to insert space to the right or left of a paragraph in order to indent the text relative to the margins.  This paragraph has left indent of 0.5 cm and a right indent of 1.5 cm.  This technique is used to make the paragraph stand out or to imply some kind of hierarchy of importance in the document (eg. “secondary” paragraphs may be indented slightly).

Just to illustrate another possibility that you may find a use for ... this paragraph has been assigned a negative left indent (-1 cm).  The effect is to push the left side of the paragraph over into the left margin.  You can also set a negative right indent so that the paragraph extends into the right margin!.

First Line Indent

You can also have only the first line indented, as with this paragraph (indented by 1 cm).  This method or technique is little-used these days in publishing and writing, having fallen somewhat “out of fashion”!!
Hanging Indent

Or you can have the first line “outdented” (generally called a hanging indent), as with this paragraph (which has a hanging indent of 1.4 cm, just to illustrate the point!).

Bulleted &
Numbered Lists

The next thing that I want to show you are bulleted or numbered lists.  These are easy to set up in Word, and can be used to present any kind of list.  As you will see in the following example, each paragraph is set up with a hanging indent and a bullet symbol (or number) at the beginning.  As an example, let me list some of the options available with bulleted lists:

· a variety of bullet symbols can be used (eg. •  (  (  (  (  ();

· the indent between the bullet symbol and the text can be varied;

· numbered lists, in a variety of styles, can be created instead of bulleted lists ... in this case, the bullets are replaced by sequential numbers in various forms, such as,  1.  1)  i)  a.  a)  A.  etc.

· multi-level lists can also be created in a range of standard formats.
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To create a bulleted or numbered list, simply begin a new paragraph and then click on the appropriate button (as illustrated on the left).  To change the style of the list, select Format > Bullets and Numbering and work through the resulting dialogue box.

Borders & Shading

The final paragraph formatting option to illustrate is the use of borders.  This paragraph has a simple line border around it in the form of a box.  Alternatively, you can have the border line positioned on any one or more of the sides in any combination you wish.  You can also tell Word to add shading within the border and alter the style of the border lines.  In addition, Word97 now supports page borders and borders around individual groups of characters.  To experiment with this feature of Word, select a paragraph and then select  Format > Borders and Shading.  Examine and experiment with the wide range of options in the resulting dialogue box.

More on Borders

This comment paragraph has a left border set 20 points away from the text … try using the advice in the main text to alter that!
Notice that the border extends into the margin on either side of the paragraph so that the text edges remain in line.  If you wish to change that, then you can simply set the paragraph indents to compensate, since the position of the border to the left or right side of the paragraph is measured from the indents for that paragraph.  You can also control the spacing between the border lines and the text in order to make the text look less crowded ... the effect of that is simply to push the border further away from the text (see the example in the left margin).  To control these settings, select a paragraph and then pick Format > Borders and Shading and then click the Options button in that dialogue box.

Character Formatting

The last major concept that I wish to introduce in this sample document is the idea that you can control the appearance of each individual character (or word) in a document.  This is referred to as character formatting and has three main aspects:  font style;  character size;  and text enhancement.

Font Style

Font style refers to the shape of each individual character in your document.  There are a very large number of standard fonts defined within the publishing industry, and these are each identified by a specific name.  For example, the font used generally in this document is known as “Arial”.  Like most other things, some fonts are generally available to anybody, while others are copyright protected and have to be purchased as part of a font library.  The precise range of fonts available to you depends in part on the capabilities of the printer that you have selected, and in part on which font libraries you have access to (this is further explained later in this document).

The following illustrates a couple of the more common fonts:

Courier New
Times New Roman

[image: image8.png]



To experiment with font, first select a group of characters in your document (to do that, move the mouse pointer to the beginning of the group of characters you wish to select, hold down the left mouse button and move the mouse until the desired characters are highlighted, and then release the left button).  Once the characters have been selected, pull down the list of available fonts (using the tool illustrated at the left), and select any font that you wish.  The only way to learn what each font looks like is to experiment with them.

Font Lists …

Notice that there are two categories of fonts available to you in Word depending on the type of printer that you have selected (each identified by a different symbol):
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The fonts tagged with this symbol are the Printer Fonts that are “built-in” to the particular printer that you have selected to use (in this case, you remember, we selected a Postscript Laser Printer).  They are therefore more restrictive because they can only be used with that printer.  If you select this font and then change printers, Word will attempt to give you a comparable font available on the new printer that you have selected.
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The fonts tagged with this symbol are known as True Type Fonts.  These are created using a font definition standard established by Microsoft as part of Windows.  They are the most useful fonts because they can be reproduced on the screen and on any Windows-compatible printer (which is virtually all relatively new printers).  Since anyone can create libraries of true type fonts by following that standard, there are now a wide variety of fonts that can be purchased.  Provided that your printer is properly designed and configured to support Windows, you will be able to print with any true type font which has been loaded onto the computer you are using.

Symbol Fonts

One last comment on fonts:  there are several fonts available which provide a set of symbols that can be used in documents.  These may range from standard typographic symbols, through various pictorial symbols (boxes, scissors, pointing hand, etc, etc.), mathematical symbols, Greek characters, and many more.  To use these you have to know which character matches the symbol you require, type in that character and then set the font style.  Since that is extremely tedious, you can also select Insert > Symbol and select the symbol you wish to insert from a dialogue box.

Character Size
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The second general character formatting option is character size.  This generally refers to the height of a character (where the width is then determined by the shape of the font), and is measured in points (remember, 72 points = 1 inch, or 1 standard line spacing = 12 points).  The characters in this document are generally printed in 10 point size.  Some examples,

12 point (“normal” size for most documents - 6 lines per inch)

14 point arial

20 point arial

30 point arial

48 point arial

Character Enhancement
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The final character formatting option is enhancement.  This refers to a treatment of the font that alters its appearance in a particular way, and is generally used for emphasis.  In this document, italic enhancement is used to highlight key words or important sentences, while bold enhancement is used for headings.  There are a whole range of enhancement options:  bold, italics, continuous underlining, double underlining, dotted underlining, single word underlining, superscript, subscript, strike through (frequently used in legal documents for text that has to be seen to be crossed out!), and small caps.  Some of these can be selected from the standard formatting toolbar.  The others can be set by selecting the text to be enhanced and then picking Format > Font from the pull-down menus.  Once you open the Font dialogue box, you will discover several other character formatting options that you can experiment with:  try the character spacing options to fine tune the arrangement of headings, and you can even have animated characters!


Demonstrating literacy in word processing
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