Site hosted by Angelfire.com: Build your free website today!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname peter

!

enable secret class

enable password cisco

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 189.204.5.2 255.255.0.0

no ip directed-broadcast

!

interface Serial0

ip address 10.1.3.2 255.0.0.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

clockrate 56000

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

clockrate 56000

!

router rip

network 10.0.0.0

network 192.168.2.1

!

ip classless

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password class

login

!

end

 

 

 

 

!

hostname bob

!

enable secret class

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 192.169.1.1 255.255.255.0

no ip directed-broadcast

!

interface Ethernet1

ip address 192.168.1.2 255.255.255.0

no ip directed-broadcast

!

interface Serial0

ip address 10.1.3.1 255.0.0.0

no ip directed-broadcast

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

!

!

line con 0

password cisco

login

transport input none

line aux 0

line vty 0

password cisco

login

line vty 1 4

login

!

end

 

 

 

 

 

 

 

 

 

 

 

peter#show running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname peter

!

enable secret class

enable password cisco

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 192.168.2.1 255.255.255.0

no ip directed-broadcast

!

interface Serial0

ip address 10.1.3.2 255.0.0.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

clockrate 56000

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

clockrate 56000

!

router rip

network 10.0.0.0

network 192.168.2.0

!

ip classless

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password class

login

!

end

 

 

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname bob

!

enable secret class

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 192.169.1.1 255.255.255.0

no ip directed-

shutdown

!

interface Ethernet1

ip address 192.168.1.2 255.255.255.0

no ip directed-broadcast

shutdown

!

interface Serial1

ip address 10.1.3.1 255.0.0.0

no ip directed-broadcast

shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

shutdown

clockrate 56000

!

router rip

network 10.0.0.0

network 192.168.1.0

!

ip classless

!

!

line con 0

password cisco

login

transport input none

line aux 0

line vty 0

password cisco

login

line vty 1 4

login

!

end

bob#

bob#