Site hosted by Angelfire.com: Build your free website today!
This page is a demo of my last final project in CISCO.
To view the overall requirements that was given to me click here (Under Construction 1-1-2001)
router>en
route#config t
router(config)#hostname BUSH
BUSH(config)#line vty 04
BUSH(config-line)#login
BUSH(config-line)#password CHENEY
BUSH(config)#enable secret POWELL
BUSH(config)#line con 0
BUSH(config)#login
BUSH(config)#password DADDY
BUSH(config)#username GORE password PRESIDENT
BUSH(config)#username WHITEHOUSE password IWON
BUSH(config)#isdn switch-type basic-dms 100
BUSH(config)#dialer-list 1 protocol ip list 101
BUSH(config)#access-list 101 deny igrp any any
BUSH(config)#access-list 101 permit ip any any
BUSH(config)#ip route 172.16.6.0 255.255.255.0 172.16.5.1
BUSH(config)#ipx routing
BUSH(config)#access-list 100 permit udp any 172.16.4.0 0.0.0.255 eq69
BUSH(config)#access-list 100 permit tcp any host 172.16.4.2 eq80
BUSH(config)#access-list 100 permit tcp any host 172.16.6.2 eq80
BUSH(config)#access-list 100 permit icmp any host 172.16.4.2 echo
BUSH(config)#access-list 100 permit icmp any host 172.16.6.2 echo
BUSH(config)#router igrp 1
BUSH(config-router)#network 172.16.0.0

BUSH(config)#int s1
BUSH(config-if)#encap ppp
BUSH(config-if)#ppp authentication chap
BUSH(config-if)#ip address 172.16.2.2 255.255.255.0
BUSH(config-if)#ipx network 6a7
BUSH(config-if)#bandwidth 56
BUSH(config-if)#clockrate 56000
BUSH(config-if)#no shut
BUSH(config-if)#desc ppp link to GORE

BUSH(config)#int bri0
BUSH(config-if)#ip address 172.16.5.2 255.255.255.0
BUSH(config-if)#encap ppp
BUSH(config-if)#ppp authentication chap
BUSH(config-if)#dialer-group 1
BUSH(config-if)#dialer map ip 172.16.5.1 name WHITEHOUSE 4018251111
BUSH(config-if)#isdn spid1 4018252222 7777777
BUSH(config-if)#isdn spid2 4018252223 6666666
BUSH(config-if)#dialer idle-timeout 120
BUSH(config-if)#ppp multilink

BUSH(config-if)#int s0
BUSH(config-if)#encapsulation frame-relay
BUSH(config-if)#ip address 172.16.1.2 255.255.255.0
BUSH(config-if)#frame-relay interface-dlci 51
BUSH(config-if)#frame-relay interface-dlci 53
BUSH(config-if)#no shutdown

BUSH(config-if)#int e0
BUSH(config-if)#ip address 172.16.3.1 255.255.255.0
BUSH(config-if)#ipx network 6b7
BUSH(config-if)#ip access-group 100 in
BUSH(config-if)#no shutdown