Netscape 3.0 or better OR MSIE required.