Site hosted by Angelfire.com: Build your free website today!

linux - debian


  debian  

es una distribución que contempla sin piedad que el software que incluye es libre, salvo explícita aclaración (tal es el caso de los paquetes non-free).

  actualizar de:  
woody(estable)  
a
sid(inestable)  

para poder pasar de woody a sid, por un tema de utilizar paquetes mas nuevos como gnome 2 y kile para latex entre otras cosas me encontré con un error luego de bajar todos los paquetes.
#apt-get --fix-errors dist-update
resultó en "E: Internal Error, Couldn't configure a pre-depend" (qué es?)
la solución es ése caso es instalar primero las nuevas versiones de apt dpkg:
#apt-get install apt apt-utils dpkg
luego:
#apt-get --fix-errors dist-update
y queda solucionado :)

  locales en espaņol  

todo un tema. como era?

  modem hsf conexant  

los drivers para los modem hsf/hcf de conexant estaban hechos por linuxant y andaban bárbaro. el problema está en que los empezaron a cobrar.
este problema tiene solución. es recomendable seguir el hilo de TheBUGS que tiene la solución.
sino se puede ver en este resumen: hsf. mi experiencia con esta solución es buena, pero aún no he medido la velocidad de la conexión (no le he dedicado tiempo).

 

 
 
página con código php
todo diseņado pensando en: mozilla
validado html 4.0 (html validator)
validado css (css validator)